• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 Javascript console error

Morgain

Well-known member
#1
On one of my forums when I hover to see my alerts list I get an error.
I don't get it on here though.

Chrome gave me this:


  1. <div id='hide_allf8pooboyvl' style='left: 0; top: 0; z-index: 9999; position: absolute; background: #474144; opacity: 0.5; filter:progid:DXImageTransform.Microsoft.Alpha(opacity=50); width: 100%; height: 100%;'></div><p>An exception occurred: ob_flush() [&lt;a href='ref.outcontrol'&gt;ref.outcontrol&lt;/a&gt;]: failed to flush buffer. No buffer to flush in /home/house/public_html/circle/index.php(113) : runtime-created function(1) : eval()'d code on line 1</p><ol> <li><b class="function">XenForo_Application::handlePhpError()</b></li> <li><b class="function">ob_flush()</b> <span class="shade">in</span> <b class="file">/home/house/public_html/circle/index.php(113) : runtime-created function(1) : eval()'d code</b> <span class="shade">at line</span> <b class="line">1</b></li> <li><b class="function">eval()</b> <span class="shade">in</span> <b class="file">/home/house/public_html/circle/index.php(113) : runtime-created function</b> <span class="shade">at line</span> <b class="line">1</b></li> <li><b class="function">__lambda_func()</b> <span class="shade">in</span> <b class="file">/home/house/public_html/circle/index.php</b> <span class="shade">at line</span> <b class="line">113</b></li> </ol>
    xenforo.js:195​
XenForo.activate(
d.fn.d.init[1]
)
 

Mike

XenForo developer
Staff member
#2
That looks like an error in PHP, specifically /home/house/public_html/circle/index.php on line 113.