XF 2.1 Browser Console Error Crashes

Mark87

Active member
Seeing the following when posting and in our shoutbox... seems to be everywhere and getting worse:

WSF Screenshot - 11_1_2020 , 9_59_54 AM.png

The error in the browser console is as follows:
/index.php?shoutbox/load-more:1 Failed to load resource: the server responded with a status of 503 ()
core-compiled.js?_v=cc40a7ae:45 PHP: <!DOCTYPE html> <html style="height:100%"> <head> <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" > <title> 503 Service Unavailable </title></head> <body style="color: #444; margin:0;font: normal 14px/20px Arial, Helvetica, sans-serif; height:100%; background-color: #fff;"> <div style="height:auto; min-height:100%; "> <div style="text-align: center; width:800px; margin-left: -400px; position:absolute; top: 30%; left:50%;"> <h1 style="margin:0; font-size:150px; line-height:150px; font-weight:bold;">503</h1> <h2 style="margin-top:20px;font-size: 30px;">Service Unavailable </h2> <p>The server is temporarily busy, try again later!</p> </div></div></body></html>
 

Brogan

XenForo moderator
Staff member
Contact your host and ask them to look into it.

It could be due to a lack of resources on the server, or the chat add-on may be utilising too many resources.
 

Mark87

Active member
Contact your host and ask them to look into it.

It could be due to a lack of resources on the server, or the chat add-on may be utilising too many resources.
I disabled shout and that helped some. I am also getting reports of users getting a 503 trying to log in which leads me back to the host server.
 
Top