1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 IPs not being unbanned

Discussion in 'Troubleshooting and Problems' started by Joshua Evans, Jul 2, 2013.

  1. Joshua Evans

    Joshua Evans New Member

    I banned a users IP Address and forum account to test something out. I just wanted him to show me what it looks like when a user gets banned. So I unbanned the account, and unbanned the IP address. He then couldn't access the forum. We waited 30 minutes, still no luck. I tried re-banning then unbanning. It's been 12+ hours since he's been unbanned, and he still can't access the forum. It still says "Your IP Address has been banned." I quadruple checked to make sure nothing on his end was banned, but still no luck. Anyone have any clue what's going on/what the issue is?
     
  2. Mike

    Mike XenForo Developer Staff Member

    The IP bans are cached for a period, so immediate changes aren't expected. However, if he doesn't access, it should be fine. Can he access from another browser? (Closing his current browser completely should also fix it.)
     
  3. Joshua Evans

    Joshua Evans New Member

    He was using FireFox, then I just had him try Google Chrome. It still says he is IP Banned. He's closed his browsers completely and reopened them. He cleared his cache too. Still IP Banned.
     
  4. Mike

    Mike XenForo Developer Staff Member

    Do you have any IPs banned? Sure he's not being caught by another?

    If you want to submit a ticket with ACP access, I can have a look.
     

Share This Page