1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Invalid argument supplied for foreach()

Discussion in 'Resolved Bug Reports' started by Evildog2, Apr 15, 2015.

Thread Status:
Not open for further replies.
  1. Evildog2

    Evildog2 New Member

    Hi

    why my website always get ErrorException: Invalid argument supplied for foreach() everyday? my website works fine but there is always php error in the log

    Stack Trace
    Code:
    #0 /homepages/23/d561111732/htdocs/library/VfcodersHH/ControllerPublic/Member.php(8): XenForo_Application::handlePhpError(2, 'Invalid argumen...', '/homepages/23/d...', 8, Array)
    #1 /homepages/23/d561111732/htdocs/library/XenForo/FrontController.php(347): VfcodersHH_ControllerPublic_Member->actionRecentActivity()
    #2 /homepages/23/d561111732/htdocs/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #3 /homepages/23/d561111732/htdocs/index.php(13): XenForo_FrontController->run()
    #4 {main}
    Request State
    Code:
    array(3) {
    ["url"] => string(60) "https://xxxxxxxxxxx.com/members/artevil01.761/recent-activity"
    ["_GET"] => array(0) {
    }
    ["_POST"] => array(0) {
    }
    }
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    Help is available for licensed customers only who don't use nulled software.
     
    Amaury likes this.
Thread Status:
Not open for further replies.

Share This Page