• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Installing XenForo on Plesk

#1
Hello XenForo Community,
Recently my old website was hacked and we were forced to move to Plesk for our website. I hva e generally quick question about installation. I have the XenForo upload contents in the directory:
Code:
var / www / vhosts / default / htdocs
When I go to install it, all I get is a blank screen. The installation screen isn't to be found. I'm using the /install at the end of my website address but nothing comes up. Any help would be greatly appreciated.
 

Jake Bunce

XenForo moderator
Staff member
#2
A 404 not found error? Make sure you are uploading the files to the right location on the server. Verify the URL and the web root directory.
 

Jake Bunce

XenForo moderator
Staff member
#4
A blank page is often a suppressed error. Try adding this line to your library/config.php file to see if that reveals any specific error message on the blank page:

Code:
ini_set('display_errors', true);
Also check the log:

Admin CP -> Tools -> Server Error Log
 
#5
A blank page is often a suppressed error. Try adding this line to your library/config.php file to see if that reveals any specific error message on the blank page:

Code:
ini_set('display_errors', true);
Also check the log:

Admin CP -> Tools -> Server Error Log
We don't have XenForo installed yet, so I can't access AdminCP
 

Slavik

XenForo moderator
Staff member
#7
Hello XenForo Community,
Recently my old website was hacked and we were forced to move to Plesk for our website. I hva e generally quick question about installation. I have the XenForo upload contents in the directory:
Code:
var / www / vhosts / default / htdocs
When I go to install it, all I get is a blank screen. The installation screen isn't to be found. I'm using the /install at the end of my website address but nothing comes up. Any help would be greatly appreciated.
That file path is one I think was changed in plesk 9, are you running an old version of plesk?