• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Installation ERROR

neomlt

New member
#1
Hello guys

I have a problem at the installation

The error is [ callback_class_x_for_option_y_is_not_valid ]

Can you help me ?

best regards
Jan
 

Mike

XenForo developer
Staff member
#2
Is this an error installing XenForo? If so, that would appear to indicate that the files haven't been uploaded correctly. Please try reuploading them and restarting the installation.