1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Partial Fix Inconsistent Pop-Up Styling

Discussion in 'Resolved Bug Reports' started by Lawrence, Aug 13, 2014.

  1. Lawrence

    Lawrence Well-Known Member

    Not a bug, just a styling issue reported for consistency. The background-image for sub-forums popup is removed when the popup is opened.

    The Moderator Tools (profile page), and Thread Tools popup still has the background gradient applied, so when opened, the background color does not match the popup's border color due to the height. Also the Moderator Tools anchor has no left and right padding, unlike the sub-forums, and thread tools anchor.

    That is all, :)
    Last edited: Aug 13, 2014
  2. Amaury

    Amaury Well-Known Member

    This may be related to the bug I reported here a long time ago, though it was marked as Not a Bug.
  3. Lawrence

    Lawrence Well-Known Member

    The height of those three menus are not high enough for the gradient to work as expected, so a color difference is noticeable. I suspect that is why the gradient was removed from the sub-forums menu as its height is pretty small compared to the other two. I removed the gradient image from the Moderator Tools and Thread Tools menus and they look much better, and are consistent with the sub-forums menu.

    I kept the gradient in place for the Nav Tabs drop down and the quick search Useful Searches drop down as it works and looks well in those places.
  4. Mike

    Mike XenForo Developer Staff Member

    As it stands, the only change to be made right now is that I'm hiding the gradient on the popup since it doesn't fit.
    Lawrence likes this.

Share This Page