1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Importing Language Error

Discussion in 'Installation, Upgrade, and Import Support' started by RafaAro, Oct 4, 2015.

  1. RafaAro

    RafaAro Member

  2. Brogan

    Brogan XenForo Moderator Staff Member

    That appears to be related to mod security.

    Contact your host and they should be able to resolve it.
  3. RafaAro

    RafaAro Member

    I'm hosting my Forum from my own dedicated server.
  4. Mike

    Mike XenForo Developer Staff Member

    You will need to look in your server logs to identify what is causing that. There isn't anything in XenForo that would cause a web server forbidden error like that.
  5. RafaAro

    RafaAro Member

    Where could I see the logs?
    Sorry for being new to this :p
  6. Brogan

    Brogan XenForo Moderator Staff Member

    The error log is typically in /var/log/httpd or similar but it depends on your set up.
  7. RafaAro

    RafaAro Member

    Thank you. I solved it by desactivating the last lines of "modsecurity.conf"
    The lines I desactivated was:
    - "id:'200004',phase:2,t:none,log,deny,msg:'Multipart parser detected a possible unmatched boundary.'"

    After importing the language, I activated these lines for security.
    Thanks :D

Share This Page