1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Importing from newer MySQL/PHP to older?

Discussion in 'Installation, Upgrade, and Import Support' started by Gladius, Apr 14, 2014.

  1. Gladius

    Gladius Well-Known Member

    I'm wondering if there could be any problems porting a vBulletin to XenForo on the latest version of XAMPP (with PHP 5.5 and MySQL 5.6), then dumping the database on that and importing it to the production server, which is running older PHP (5.3) and MySQL (5.5)?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    XenForo will work with both versions of PHP and MySQL you have listed.
  3. Gladius

    Gladius Well-Known Member

    I was only concerned if it could be in any way problematic going from a newer version database to older... as I'd be essentially downgrading the imported data that was MySQL 5.6 locally to MySQL 5.5 on production. Not an issue in any way?
  4. Mike

    Mike XenForo Developer Staff Member

    As long as the dump imports fine, you should be ok between those versions.
  5. Gladius

    Gladius Well-Known Member

    OK, thanks.

Share This Page