XF 2.0 Import from IPB 4.2.6 to X2

Kev Collins

Member
Will the import tools in X2 work on IPB 4.2.6 for direct import or is it best to go into X1.5 then upgrade to X2.

Many thanks.
Kevin.
 

Chris D

XenForo developer
Staff member
At this point it’s recommended to import into XF1.5 and then upgrade that to XF2.0
 

spider

Member
I also asked about this as the documentation indicate it is possible with XF2 but it was not listed in the Admin Panel, so I guess its coming as and when it is ready. For the moment going via XF1 would be the sensible way
 
Top