1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE 9 and Embedded YouTube Videos

Discussion in 'Troubleshooting and Problems' started by Fufu, Mar 14, 2013.

  1. Fufu

    Fufu Well-Known Member

    In IE 9.0.14, I cannot see any of the Star Trek embeded YouTube videos in this xenForo thread. :confused:
     
  2. EQnoble

    EQnoble Well-Known Member

    In ie --> goto
    Tools --> Internet options --> security --> Custom level --> Launching programs and files in an IFRAME --> set to enable...
    settings.png


    see if that works, dont forget to close and restart IE after the changes are made
     
    Fufu likes this.
  3. EQnoble

    EQnoble Well-Known Member

    If that doesnt work....which it probably wont because these vids are flash objects and the error probably has to do with activex filtering

    go to while viewing xf.com

    Tools --> Internet options --> security --> Trusted sites --> sites --> add
    fgdsfdfgf.png
    (uncheck require server verification ) if it errors you...
     
    Fufu likes this.
  4. Fufu

    Fufu Well-Known Member

    Thanks EQnoble for those two solutions.
    However I performed both solutions, but still see the YouTube videos as white with noise when clicked the "play" icon.
    I am going to have to play with this some more and see if it's a Windows setting, IE setting, ActiveX setting, or an Adobe Flash setting.

    Maxthon 4.0.3.6000, works fine.
     
  5. EQnoble

    EQnoble Well-Known Member

    by chance did you completely clear your cache and restart ie after making those changes?
     
  6. EQnoble

    EQnoble Well-Known Member

    also are you using 64 bit or the 32 bit version...
     
  7. Fufu

    Fufu Well-Known Member

    32 bit version of IE and 64 bit of Win7.
    I can see the YouTube play bars and thumbnail previews, but the video is pure white.
     
  8. EQnoble

    EQnoble Well-Known Member

    try deleting your temporary internet files...

    also when you right click on the video ...does the menu for the yt vid display?
     
  9. Fufu

    Fufu Well-Known Member

  10. EQnoble

    EQnoble Well-Known Member

    :ROFLMAO: go figure...hey at least you can watch videos now...:)

    but yeah there is so may issues with flash player...which I can't complain about because for a while it was one of the two only ways to watch video in a web browser that I knew about...
     
  11. Fufu

    Fufu Well-Known Member

    Did that, and yes the menu pops-up. I got excited and I accidentally clicked on Maxthon. IE still has this problem. Not sure what it is at the moment. *doh*

    Edit: Only has this whitebox in embed xenForo, not on Youtube.
     
  12. EQnoble

    EQnoble Well-Known Member

    right click the video and in the menu --> settings --> disable hardware acceleration and see if that helps...
     
  13. Fufu

    Fufu Well-Known Member

    Okay, tried shutting down and waiting for 2 mins, then cold start. [No change]
    Tried Disabling Hardware Acceleration [Did not work].
    Tried proxy IP [Did not work]
    Tried going through another server [Did not work]

    I can see the xenForo embeded YouTube controls and can see the video full-screen.
    But for some strange reason, just normal video it displays as pure white with sound.

    Update: Even tried IE's compatibility functionality.
     
  14. EQnoble

    EQnoble Well-Known Member

    hmm.....do you have the newest gxf drivers installed for your GPU
     

Share This Page