• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 IE 6 7 8 notice

AndreaMarucci

Well-known member
#1
Hello, is there a way to alert users browsing the forum with internet explorer 6, 7 or 8 that their browser is not supported and to upgrade it or, better, to install Chrome or Firefox?
 

Brogan

XenForo moderator
Staff member
#2
There is already a message for older browsers below IE8
Code:
<!--[if lt IE 8]>
    <p class="importantMessage">{xen:phrase you_are_using_out_of_date_browser_upgrade}</p>
<![endif]-->
 

AndreaMarucci

Well-known member
#3
I ask this since this morning a IE8 user called me asking why he wasn't able to see the quick reply field and the buttons below. I tell him to use FF or Chrome and everything appeared again so maybe there are some problem also using IE8