1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 IE 10

Discussion in 'Troubleshooting and Problems' started by DaveM, Jun 1, 2015.

  1. DaveM

    DaveM Well-Known Member

    I have a user that when they use IE10 it strips out the thread text editor buttons from the top of the post box. If they use any other browser it works. I am assuming this would be some setting in IE but I have no idea what?

    This is what it looks like for them when using IE

    upload_2015-6-1_8-14-6.png
     
    Last edited: Jun 1, 2015
  2. Martok

    Martok Well-Known Member

    I assume you mean the text editor buttons are missing?

    I see you are using UI.X. Can you confirm with the user that the buttons are also missing in the default style? Also, are you using any add-ons that may affect the text editor in any way?
     
  3. DaveM

    DaveM Well-Known Member

    Yes they also missing in the default XF style and this is what is making me think that it is some setting in IE itself that is doing this. As I said any other browser they use it works as it should
     
  4. Martok

    Martok Well-Known Member

    Firstly check if the user has javascript disabled in the browser; if it is, this will be the cause of the text editor to disappear.
     
  5. Mike

    Mike XenForo Developer Staff Member

    Is this in 1.4.7? Have they enabled any compatibility modes?
     
  6. DaveM

    DaveM Well-Known Member

    No it is 1.4.6 and they have tried compatibility mode already no change
     
  7. Mike

    Mike XenForo Developer Staff Member

  8. DaveM

    DaveM Well-Known Member

    I have no idea but I have just found out this happens when they connect via a proxy server at work, so this leads me to believe that the proxy is stopping the formatting.
     
  9. Mike

    Mike XenForo Developer Staff Member

    That seems likely. It may be manipulating the JS response, for example.
     
  10. DaveM

    DaveM Well-Known Member

    Thanks for the help with this so now I just have to wait and see if they can fix it at all.
     

Share This Page