1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I keep getting logged out from xenforo.com

Discussion in 'General XenForo Discussion and Feedback' started by Alfa1, Apr 8, 2014.

  1. Alfa1

    Alfa1 Well-Known Member

    After using the site for 10 minutes or so, I get logged out. I guess its because I use the https version and the cookie timeout somehow causes an issue?
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    It's most likely traversing between https and non-https which is more than possible seeing as there's no redirection between the two and the site is littered with non-https links.

    I would recommend waiting until some sort of redirection is in place so we're all on https.
     
    Daniel Hood and Alfa1 like this.
  3. Dark Knight

    Dark Knight Member

    Same here. :unsure:
     
  4. luther

    luther New Member

    Same here but only when i test with some user accounts.
     
  5. BamaStangGuy

    BamaStangGuy Well-Known Member

    Curious why not redirect was put in place?
     
  6. Jeremy P

    Jeremy P Well-Known Member

    I'd think at this point they'd want to regenerate their certificates before adding a redirect, what with heartbleed and such.
     
  7. farmglitch

    farmglitch Active Member

    I do not have an https Cert but yet I find myself constantly logging back into my site. Is this a cookies issue or something?
     
  8. FredC

    FredC Well-Known Member

    I know I had this issue when I first got my iPhone.. Turned out I was browsing in private mode.. Maybe that is what causes this issue for some of you? Just throwing ideas around to see what sticks.. ;)
     
  9. farmglitch

    farmglitch Active Member

    Thanks for the responce but that is not the problem although I did have to check to confirm that. It happens when I simply switch pages on my site.
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

    This thread is specifically related to this site and the recent introduction of https.

    If you are having issues with your own site, start a new thread in the relevant forum.
     
    Amaury likes this.
  11. AzzidReign

    AzzidReign Well-Known Member

    I'm currently having this problem here. I stay logged in on my other devices but my pc keeps getting logged out and I have no clue why. I have "stay logged in" or "remember me" checked (whichever it is called it is checked).
     
  12. Rambro

    Rambro Well-Known Member

    I have this problem on iOS. It happens more often with Chrome than with Safari, but I get it with both browsers. I have to log back in at least once a week if not more. But, it does this with ALL the sites that I login to, not just Xenforo. Never had an issue on the desktop.
     

Share This Page