• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Keep Getting Logged Out

Shane Greer

Active member
#1
Hi Folks

Wondering if anyone here can help. Since yesterday my forum members are getting logged out. They will log in... click on a thread and it shows them logged out. As for me in the Admin section I enter then it asks me to log in... I log in and then it either keeps me logged in for a minute or two or immediately fires me back to the input name password screen again having logged me out. Very strange. I havent touched anything (upgrades or the like) and have no idea why this has suddenly started.

Any ideas?
 

Brogan

XenForo moderator
Staff member
#3
I havent touched anything (upgrades or the like) and have no idea why this has suddenly started.
Contact your host if the issue has started spontaneously as it will most likely be server related.

It could be any number of things from caching, to a full disk (so sessions can't be written), etc.
 

sbj

Well-known member
#4
It also can be of not directing www to non-www and the other way around. Or maybe http / https thing?
Like having mysite.com vs www.mysite.com which would make you to have 2 seperate cookies.
 

Shane Greer

Active member
#5
It also can be of not directing www to non-www and the other way around. Or maybe http / https thing?
Like having mysite.com vs www.mysite.com which would make you to have 2 seperate cookies.
So how could this suddenly become a problem in the last 48 hours but not the 6 years previous?

Contact your host if the issue has started spontaneously as it will most likely be server related.

It could be any number of things from caching, to a full disk (so sessions can't be written), etc.
Ive emailed my hosts and see what they come back with. Thanks.

Anyone else suffered from this annoying anomaly.