• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Add-on i have a problem with "Separate Sticky and Normal Threads"

Status
Not open for further replies.
#1
Code:
Undefined index: stickyThreads
second ago - library/SeparateStickyAndNormal/Listener.php:7
Code:
ErrorException: Undefined index: stickyThreads - library/SeparateStickyAndNormal/Listener.php:7
Generated By: ASIAN, second ago
Stack Trace
#0 /var/www/html/library/SeparateStickyAndNormal/Listener.php(7): XenForo_Application::handlePhpError(8, 'Undefined index...', '/var/www/html/l...', 7, Array)
#1 [internal function]: SeparateStickyAndNormal_Listener::templateHook('waindigo_search...', '<li id="thread-...', Array, Object(XenForo_Template_Public))
#2 /var/www/html/library/XenForo/CodeEvent.php(58): call_user_func_array(Array, Array)
#3 /var/www/html/library/XenForo/Template/Abstract.php(285): XenForo_CodeEvent::fire('template_hook', Array, 'waindigo_search...')
#4 /var/www/html/library/Waindigo/Thumbnails/Extend/XenForo/Search/DataHandler/Thread.php(59): XenForo_Template_Abstract->callTemplateHook('waindigo_search...', '<li id="thread-...', Array)
#5 /var/www/html/library/XenForo/ViewPublic/Helper/Search.php(16): Waindigo_Thumbnails_Extend_XenForo_Search_DataHandler_Thread->renderResult(Object(WidgetFramework_XenForo_View1), Array, Array)
#6 /var/www/html/library/XenForo/ViewPublic/Search/Results.php(25): XenForo_ViewPublic_Helper_Search::renderSearchResults(Object(WidgetFramework_XenForo_View1), Array, Array)
#7 /var/www/html/library/XenForo/ViewRenderer/Abstract.php(227): XenForo_ViewPublic_Search_Results->renderHtml()
#8 /var/www/html/library/XenForo/ViewRenderer/HtmlPublic.php(71): XenForo_ViewRenderer_Abstract->renderViewObject('XenForo_ViewPub...', 'Html', Array, 'search_results')
#9 /var/www/html/library/XenForo/FrontController.php(586): XenForo_ViewRenderer_HtmlPublic->renderView('XenForo_ViewPub...', Array, 'search_results', NULL)
#10 /var/www/html/library/XenForo/FrontController.php(158): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_HtmlPublic), Array)
#11 /var/www/html/index.php(13): XenForo_FrontController->run()
#12 {main}
Request State
array(3) {
  ["url"] => string(39) "http://domain.com/searchs/3275/"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(0) {
  }
}
Please help me.

Thank you
 
Status
Not open for further replies.