1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I didn´t receive my LICENSE

Discussion in 'XenForo Pre-Sales Questions' started by jrchaves, Mar 7, 2014.

  1. jrchaves

    jrchaves New Member

    Hi folks,

    I bought the XENFORO license via paypal but i didn´t receive any link or registration password.
    Could you please check it?
    PURCHASE : 9087FDE45649

    regards,

    Joel
     
  2. Chris D

    Chris D XenForo Developer Staff Member

  3. jrchaves

    jrchaves New Member

    When i click on that page i receive the following info:

    Your Licenses
    You do not currently have any licenses.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Also, make sure you associate your forum user name with your license to ensure you can access the customer forums and resources.

    Open a ticket with the details you used for the purchase and I will check.
     
  5. Slavik

    Slavik XenForo Moderator Staff Member

    Open a ticket so we can look into it.

    In some cases Paypal holds the payment for review, until they release the funds to us the license wont be activated.
     
  6. jrchaves

    jrchaves New Member

    Thank you but i cannot open a ticket.
    "XenForo - Error You must have at least one up-to-date license to access this page."
     
  7. Slavik

    Slavik XenForo Moderator Staff Member

    Use the contact form http://xenforo.com/contact/
     
  8. jrchaves

    jrchaves New Member

    Hi,

    I just would like to inform that i just have received the license information. XENFORO support team assist me all time. Thank you!
     
    Chris D and JVCode like this.

Share This Page