Not a bug Warning about running newer version than my license?

Frode789

Well-known member
Affected version
2.2.11
So my XF license just expired two days ago (and I'm waiting for 2.3 to renew), but my ACP now suddenly warns me that I run I newer version than permitted, which should be incorrect.. As I should be able to run 2.2.11, which released earlier this month. And I only ever use the auto-updater in the ACP to update..

1666988617042.png
1666988704434.png
1666988760259.png

Bug?
 
Top