XF 1.5 How to reinstall xenforo?

Robby

Well-known member
#5
Well i'm always getting this error: Can't find th issue. Thaught is was feeds but when i put those off i'm getting the same:
Code:
Zend_Feed_Exception: Could not load date due to unrecognised format (should follow RFC 822 or 2822):Missing locale file '/home/robbyde1/public_html/site/library/Zend/Locale/Data/nl_NL.xml' for 'nl_NL' locale. - library/Zend/Feed/Reader/Feed/Rss.php:243
Gegenereerd Door: Onbekend Account, een moment geleden
Stack Trace
#0 /home/user1/public_html/site/library/XenForo/Model/Feed.php(559): XenForo_Model_Feed->getFeedData('http://www.rela...')
#2 /home/user1/public_html/site/library/XenForo/Model/Feed.php(592): XenForo_Model_Feed->importFeedData(Array)
#3 /home/user1/public_html/site/library/XenForo/CronEntry/Feeder.php(15): XenForo_Model_Feed->scheduledImportTimeLimited(15)
#4 [internal function]: XenForo_CronEntry_Feeder::importFeeds(Array)
#5 /home/user1/public_html/site/library/XenForo/Model/Cron.php(357): call_user_func(Array, Array)
#6 /home/user1/public_html/site/library/XenForo/Deferred/Cron.php(24): XenForo_Model_Cron->runEntry(Array)
#7 /home/user1/public_html/site/library/XenForo/Model/Deferred.php(295): XenForo_Deferred_Cron->execute(Array, Array, 7.99999690056, '')
#8 /home/user1/public_html/site/library/XenForo/Model/Deferred.php(429): XenForo_Model_Deferred->runDeferred(Array, 7.99999690056, '', false)
#9 /home/user1/public_html/site/library/XenForo/Model/Deferred.php(374): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
#10 /home/user1/public_html/site/deferred.php(23): XenForo_Model_Deferred->run(false)
#11 {main}
Aanvraagstatus
array(3) {
  ["url"] => string(36) "http://site/deferred.php"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(4) {
    ["_xfRequestUri"] => string(1) "/"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfToken"] => string(8) "********"
    ["_xfResponseType"] => string(4) "json"
  }
}
 
Last edited:

Mike

XenForo developer
Staff member
#6
The RSS feed you are trying to import from is not valid -- we only support importing from feeds that follow the specification's date format. The feed in question appears to start with http://www.rela...

A reinstall wouldn't resolve this issue.
 

Mike

XenForo developer
Staff member
#8
Based on this feed, it's not following the RSS spec's date format. You can validate the feed here to confirm: https://validator.w3.org/feed/ If it doesn't validate, we can't really guarantee whether it can be imported; it would depend on the specific error.

I had a look at the feed from the official WordPress.org blog and it appears to have dates in the expected format, so it's not something I can see as a clear WordPress issue.
 
Top