1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 How to get text in orange bar?

Discussion in 'XenForo Questions and Support' started by AorticDissection.com, Oct 29, 2015.

  1. Brogan

    Brogan XenForo Moderator Staff Member

    That is the Description field in the node settings.

    upload_2015-10-29_19-33-47.png

    Note that it must be a category and not a forum (which is what you have at the moment).
     
  2. OK... So, I have one Node.... then do I make the Category for Example Personal Stories.. Then under that have the forum/child for Ascending stories? I guess I am not clear if I only need one node and it seems now like I need multiple Categories in the Orange Bar and then Forums in that area? Brian :)
     
  3. Russ

    Russ Well-Known Member

    I don't think you have actual categories setup from the looks of it.

    The top 4 nodes aren't in categories, but just regular forums.
    Screenshot_11.png


    Red is how I think you have it setup while green is how it should be (Category as parent)
    Screenshot_12.png
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    They are definitely set up as forums - I inspected the page source using the browser inspector.

    upload_2015-10-29_20-10-15.png

    You need to create new categories and move the forums to those.
     
  5. Ok.. Thanks... I need to change the subcategories back to forums and should be good! thanks a million XenForo Experts! :)
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    I note that your URL includes /XenForo.

    You may want to consider changing that to /forums or /community, which is more relevant.

    You can do that by renaming the directory on the server and then updating the Board URL in the options.

    That's up to you.
     
  7. Given URL is not allowed by the Application configuration: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains.

    Any idea why I am getting this Facebook error? I used my Facebook code just like the directions said to do. Thanks,
    Brian :)
     

Share This Page