XF 2.2 How do I stop conversations blocking up my conversations list

I know the thread title sounds weird but bear with me please. If I, as Admin, message users I get a copy of the message in my conversations inbox. For example I might send a message to all users (thousands) asking them a question, the resulting answer and subsequent conversation I want kept between me and them not made public. I may get 15 or 20 or so respond but I also get a copy of every single message gone out in my inbox. Thus when I'm looking for a particular message therein I'm swamped by all the other messages and there appears to be no search function across the message inbox.

It's probably a simple setting I've missed in the Communications>messages area so perhaps someone would be kind enough to point me to it. Ideally I only want those conversations the user engages with to show up in my inbox.

Note I've only used messages a couple of times, I usually use Alerts or Notices when it's a forum wide public message.

TIA
 
Top