1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 How do i get my font color back to default

Discussion in 'Troubleshooting and Problems' started by AusModz, Jan 13, 2015.

  1. AusModz

    AusModz Member

    hello,

    how do i change the font back to default color?

    site is www.consolenova.net


    As you can see its all red?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    It is possibly malformed HTML from the notices.

    Temporarily disable them to see if it resolves it.
     
  3. AusModz

    AusModz Member

    I know for sure that not the problem. I was in sytles pro and changes something and forgot how to change back to default
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Click on Customized Components and work your way through the list.
     
    Amaury likes this.
  5. AusModz

    AusModz Member

    there nothing in customized components :)
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    There must be if you were changing SPs.
     
    Amaury likes this.
  7. Mike

    Mike XenForo Developer Staff Member

    You say for sure it isn't bad HTML in a notice but I'm staring at the HTML and it is that:
    Code:
    <p><FONT COLOR="#FF0000">Terms: We do reserve the right to revoke this premium membership at anytime and no refund will be given.</b></p></center></div>
    You didn't close the font tag.
     
    Amaury likes this.

Share This Page