Hello - beginner setting up

Alvin63

Member
Hello I'm a beginner to Xenforo - and setting up a forum generally. I have purchased, installed and got the web page up. I could do with some help on how to add titles and boards and various setting up so it looks like a finished forum! I have my logo installed.

I'm not sure if this is in the right place but some other threads weren't allowing me to post. One query so far is the web address on my page isn't my domain web address, It just says Xen Foro!
 

Brogan

XenForo moderator
Staff member
One query so far is the web address on my page isn't my domain web address, It just says Xen Foro!
That is changed in the ACP -> Setup -> Options -> Basic options -> Board title.

Nodes (categories, forums) are in ACP -> Forums -> Nodes -> Add node.
 

Alvin63

Member
Tried that - it still comes out the same size on the page. When uploading the logo there are settings to make it bigger or smaller but couldn't seem to get that to work. Sorted the white spaces :) But I could do with lines betweens Nodes/headings rather than too much space.

Any suggestions for easy tinkering with colours as well?
 

Alvin63

Member
Thank you! Yes found timezone. I just need to practice working round the menus. It's coming together now. The secondary text under main headings is a bit small and fuzzy - I haven't worked out text settings yet. Also dark mode doesn't seem to work. Are there any official other themes please?
 

Alvin63

Member
Thanks - ok I'll play around with the colours a bit then. I made message headings darker but then the text doesn't show :rolleyes:. Is there any way of having text in message headers a different colour to the rest of the text? Also I can't seem to work out how to put some text in bold.
 

Alvin63

Member
Slight problem - I have lost my board title after changing index route from forums/ to ams/ - which moved the ams page to the home page. Any way I can get the board title back on the forum page? It still shows as the correct Board Title on the board page!
 
Last edited:

Alvin63

Member
As an update, I realise the board title has changed to "Forum List" because I changed the index route from forums/ to ams/ - and I want to keep it like that as the article management page is now my home page. So how can I change the board title back to how it was before instead of "Forum List" please?
 
Top