1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Got server errors it is mysql server down message??

Discussion in 'Troubleshooting and Problems' started by Lexy, Sep 13, 2014.

  1. Lexy

    Lexy Active Member

    #0 /home/adminzona/public_html/library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
    #1 /home/adminzona/public_html/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
    #2 /home/adminzona/public_html/library/XenForo/Model/DataRegistry.php(164): Zend_Db_Adapter_Abstract->query('\r\n\t\t\tINSERT INT...', Array)
    #3 /home/adminzona/public_html/library/WidgetFramework/Model/Cache.php(118): XenForo_Model_DataRegistry->set('wfc__1_forum_li...', Array)
    #4 /home/adminzona/public_html/library/WidgetFramework/Model/Cache.php(69): WidgetFramework_Model_Cache->_set('_1_forum_list', Array)
    #5 /home/adminzona/public_html/library/WidgetFramework/Core.php(583): WidgetFramework_Model_Cache->setCachedWidgets(Array, 'forum_list_12', 1)
    #6 /home/adminzona/public_html/library/WidgetFramework/Core.php(625): WidgetFramework_Core->_saveCachedWidget('forum_list_12', '<div class="ava...', Array, true, false)
    #7 /home/adminzona/public_html/library/WidgetFramework/WidgetRenderer.php(711): WidgetFramework_Core::saveCachedWidget('forum_list_12', '<div class="ava...', Array, true, false)
    #8 /home/adminzona/public_html/library/WidgetFramework/Core.php(397): WidgetFramework_WidgetRenderer->render(Array, 'forum_list', Array, Object(XenForo_Template_Public), '')
    #9 /home/adminzona/public_html/library/WidgetFramework/Core.php(316): WidgetFramework_Core->_renderWidgetsFor('forum_list', Array, Object(XenForo_Template_Public), '\n\t\n\t\n\t\n\t\t\n\t\t\n\t\t...')
    #10 /home/adminzona/public_html/library/WidgetFramework/Listener.php(126): WidgetFramework_Core->renderWidgetsFor('forum_list', Array, Object(XenForo_Template_Public), Array)
    #11 [internal function]: WidgetFramework_Listener::template_post_render('forum_list', '\n\n\n\n\n\n\n\t\n\n\n\n\t<o...', Array, Object(XenForo_Template_Public))
    #12 /home/adminzona/public_html/library/XenForo/CodeEvent.php(58): call_user_func_array(Array, Array)
    #13 /home/adminzona/public_html/library/XenForo/Template/Abstract.php(195): XenForo_CodeEvent::fire('template_post_r...', Array, 'forum_list')
    #14 /home/adminzona/public_html/library/XenForo/Template/Public.php(110): XenForo_Template_Abstract->render()
    #15 /home/adminzona/public_html/library/XenForo/ViewRenderer/HtmlPublic.php(123): XenForo_Template_Public->render()
    #16 /home/adminzona/public_html/library/XenForo/FrontController.php(618): XenForo_ViewRenderer_HtmlPublic->renderContainer(Object(XenForo_Template_Public), Array)
    #17 /home/adminzona/public_html/library/XenForo/FrontController.php(158): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_HtmlPublic), Array)
    #18 /home/adminzona/public_html/index.php(13): XenForo_FrontController->run()
    #19 {main}
    Request State
    array(3) {
    ["url"] => string(35) "http://www.adminzona.club/index.php"
    ["_GET"] => array(0) {
    }
    ["_POST"] => array(0) {
    }
    }
     
  2. Mike

    Mike XenForo Developer Staff Member

    You haven't provided the actual error message -- it's above the data that you provided.

    That said, it pretty clearly is an add-on issue -- the widget framework specifically.
     
  3. xfrocks

    xfrocks Well-Known Member

    @Lexy: what is the actual error message?
     
  4. Lexy

    Lexy Active Member

    Zend_Db_Statement_Mysqli_Exception: Mysqli statement execute error : Lock wait timeout exceeded; try restarting transaction - library/Zend/Db/Statement/Mysqli.php:214
    Generated By: Unknown Account, Today at 11:19 AM
    Stack Trace
    #0 /home/adminozona/public_html/library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
    #1 /home/adminozona/public_html/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
    #2 /home/adminozona/public_html/library/Zend/Db/Adapter/Abstract.php(661): Zend_Db_Adapter_Abstract->query('DELETE FROM `xf...')
    #3 /home/adminozona/public_html/library/XenForo/Model/Deferred.php(168): Zend_Db_Adapter_Abstract->delete('xf_deferred', 'deferred_id = 2...')
    #4 /home/adminozona/public_html/library/XenForo/Model/Deferred.php(232): XenForo_Model_Deferred->deleteDeferredById(2352)
    #5 /home/adminozona/public_html/library/XenForo/Model/Deferred.php(390): XenForo_Model_Deferred->runDeferred(Array, 7.99999594688, '', false)
    #6 /home/adminozona/public_html/library/XenForo/Model/Deferred.php(335): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
    #7 /home/adminozona/public_html/deferred.php(23): XenForo_Model_Deferred->run(false)
    #8 {main}
    Request State
    array(3) {
    ["url"] => string(33) "http://37.59.237.108/deferred.php"
    ["_GET"] => array(0) {
    }
    ["_POST"] => array(3) {
    ["_xfRequestUri"] => string(54) "/index.php?forums/forum1.7/&order=title&direction=desc"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfResponseType"] => string(4) "json"
    }
    }

    Delete... Close
     
  5. Mike

    Mike XenForo Developer Staff Member

    That's not the same error.
     
  6. Lexy

    Lexy Active Member

    i know that seems this people who run servers are amateurs.

    Zend_Db_Statement_Mysqli_Exception: Mysqli statement execute error : Lock wait timeout exceeded; try restarting transaction - library/Zend/Db/Statement/Mysqli.php:214
    Generated By: McRoy man, Juče u 18:59
    Stack Trace
    #0 /home/adminzona/public_html/library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
    #1 /home/adminzona/public_html/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
    #2 /home/adminzona/public_html/library/XenForo/Model/DataRegistry.php(164): Zend_Db_Adapter_Abstract->query('\r\n\t\t\tINSERT INT...', Array)
    #3 /home/adminzona/public_html/library/WidgetFramework/Model/Cache.php(118): XenForo_Model_DataRegistry->set('wfc_f066c1d03ca...', Array)
    #4 /home/adminzona/public_html/library/WidgetFramework/Model/Cache.php(69): WidgetFramework_Model_Cache->_set('l2s1tzEurope/Am...', Array)
    #5 /home/adminzona/public_html/library/WidgetFramework/Model/Cache.php(233): WidgetFramework_Model_Cache->setCachedWidgets(Array, 'forum_list_lock...', 1)
    #6 /home/adminzona/public_html/library/WidgetFramework/Core.php(576): WidgetFramework_Model_Cache->setLiveCache(Array, 'forum_list_lock...', 1)
    #7 /home/adminzona/public_html/library/WidgetFramework/Core.php(625): WidgetFramework_Core->_saveCachedWidget('forum_list_lock...', '0', Array, false, true)
    #8 /home/adminzona/public_html/library/WidgetFramework/WidgetRenderer.php(554): WidgetFramework_Core::saveCachedWidget('forum_list_lock...', '0', Array, false, true)
    #9 /home/adminzona/public_html/library/WidgetFramework/WidgetRenderer.php(715): WidgetFramework_WidgetRenderer->_releaseLock('forum_list_lock...')
    #10 /home/adminzona/public_html/library/WidgetFramework/Core.php(397): WidgetFramework_WidgetRenderer->render(Array, 'forum_list', Array, Object(XenForo_Template_Public), '')
    #11 /home/adminzona/public_html/library/WidgetFramework/Core.php(316): WidgetFramework_Core->_renderWidgetsFor('forum_list', Array, Object(XenForo_Template_Public), '\n\t\n\t\n\t\n\t\t\n\t\t\t\n\n...')
    #12 /home/adminzona/public_html/library/WidgetFramework/Listener.php(126): WidgetFramework_Core->renderWidgetsFor('forum_list', Array, Object(XenForo_Template_Public), Array)
    #13 [internal function]: WidgetFramework_Listener::template_post_render('forum_list', '\n\n\n\n\n\n\n\t\n\n\n\n\t<o...', Array, Object(XenForo_Template_Public))
    #14 /home/adminzona/public_html/library/XenForo/CodeEvent.php(58): call_user_func_array(Array, Array)
    #15 /home/adminzona/public_html/library/XenForo/Template/Abstract.php(195): XenForo_CodeEvent::fire('template_post_r...', Array, 'forum_list')
    #16 /home/adminzona/public_html/library/XenForo/Template/Public.php(110): XenForo_Template_Abstract->render()
    #17 /home/adminzona/public_html/library/XenForo/ViewRenderer/HtmlPublic.php(123): XenForo_Template_Public->render()
    #18 /home/adminzona/public_html/library/XenForo/FrontController.php(618): XenForo_ViewRenderer_HtmlPublic->renderContainer(Object(XenForo_Template_Public), Array)
    #19 /home/adminzona/public_html/library/XenForo/FrontController.php(158): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_HtmlPublic), Array)
    #20 /home/adminzona/public_html/index.php(13): XenForo_FrontController->run()
    #21 {main}
    Request State
    array(3) {
    ["url"] => string(31) "http://adminzona.club/index.php"
    ["_GET"] => array(0) {
    }
    ["_POST"] => array(0) {
    }
    }

    Izbrisati... Zatvoriti
     
  7. Mike

    Mike XenForo Developer Staff Member

    To be honest, both of these errors are probably a side effect of high load on the server. There isn't really much that can be done in the application.
     
    Lexy likes this.

Share This Page