1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google Analytics Setup

Discussion in 'XenForo Questions and Support' started by Eric Russell, Mar 23, 2012.

  1. Eric Russell

    Eric Russell Active Member

    Hi,

    I'm trying to set up google analytics. It says to paste this code on my site. Where do I past this code?

    Code:
    <script type="text/javascript">
     
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-30298050-1']);
      _gaq.push(['_trackPageview']);
     
      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
     
    </script>
    Thanks
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    ACP search: analytics

    Click on the first result and paste your ID there: UA-30298050-1
     
    maxiu and Eric Russell like this.
  3. craigiri

    craigiri Well-Known Member

    Yep, as Brogan says - just the ID.
    XF does all the rest for you - all the jazz that surrounds it.

    A really handy feature, BTW!
     
    Eric Russell likes this.
  4. Frankie

    Frankie Member

    Do i need to put the code? or just the ID? thx
     
  5. duderuud

    duderuud Active Member

    Read my friend...just the ID. UA-30298050-1
     
  6. ArnyVee

    ArnyVee Well-Known Member

    Two posts above your post is your answer. :rolleyes:
     
  7. Frankie

    Frankie Member

    Sorry sir late night lol
     
    ArnyVee likes this.

Share This Page