Fixed  Google +1 Button does not use the phrase

Brogan

XenForo moderator
Staff member
The text is provided by Google so unless it supports language localisation, there's not much which can be done.

Edit: Looking at the Google +1 page, there is a language parameter which can be added between the script tags; e.g. {lang: 'en-GB'}
 

Kier

XenForo developer
Staff member
Why is that funny? There may well be a 1.0.4 release before 1.1, I don't know at this point.
 
Top