1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

As Designed Go to last post issue ...

Discussion in 'Resolved Bug Reports' started by KURTZ, Aug 11, 2010.

  1. KURTZ

    KURTZ Well-Known Member

    ChemicalKicks likes this.
  2. Brandon_R

    Brandon_R Guest

    The forum home goes directly to the last post no matter if it's read or not [at least for me it does] and on the forumdisplay goes to the last unread post which may not necessarily be the last post in the thread.
     
  3. KURTZ

    KURTZ Well-Known Member

    OK try to read all the thread and then select the thread's title from the forum display ... it carries you to the first post ...
     
  4. Nick

    Nick Well-Known Member

    Normally, clicking the title from forumdisplay takes you to the first unread post. Since the thread is read, there is no unread post to take you to, so it takes you to the first post. Just like it does in vBulletin.

    Not sure what the issue is or how this is a bug.
     
  5. Jafo

    Jafo Active Member

    Hmm I am finding that when I click on threads that I have never viewed, it is not taking me to the first post in the thread. ?
     
  6. Nick

    Nick Well-Known Member

    That means the thread went unread for at least 10 days, causing it to be automatically marked as read. Then when new posts are made, you're automatically taken to them as the first unread posts. (Src: http://xenforo.com/community/threads/database-read-marking-limit.1101/)
     
    Abomination likes this.
  7. Jafo

    Jafo Active Member

    Ahh good eye Nick. I dunno, I just find that irritating. When I click on a thread for the first time, it should not assume I have read it..
     
  8. Nick

    Nick Well-Known Member

    Personally, I think the read marking limit should be increased from 10 days to at least 20 or even 30.
     

Share This Page