1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Fresh Installation - Fatal Error

Discussion in 'Installation, Upgrade, and Import Support' started by P0ny, Jul 5, 2014.

  1. P0ny

    P0ny Member

    Just downloaded fresh copy of latest Xenforo. Followed installation instructions, uploaded to server. CHMOD'd 'data' and 'internal_data' to 777.

    Browsed to installation folder to start the installation and immediately got the following error message. (Actual domain name replaced for purposes of this thread)

    Fatal error: require(): Failed opening required '/homepages/16/d41542564/htdocs/'domain name'/discussion/library/XenForo/Autoloader.php' (include_path='.:/usr/lib/php5.4') in /homepages/16/d41542564/htdocs/'domain name'/discussion/install/index.php on line 8

    I've had a search but can find nothing relating to this error message. I'm using 1&1 internet as a host if that's any help.
    PHP version is 5.5
    MYSQL5

    Such a shame having decided to move to this from Vbulletin and just paid up for it and hit a hurdle at the first stage. Any help on this would be greatly appreciated.
     
  2. Mike

    Mike XenForo Developer Staff Member

    That would generally indicate that the files haven't been uploaded correctly. I would reupload them, possibly using a different FTP client if this error continues.
     
  3. P0ny

    P0ny Member

    Thanks for that Mike, I've done three uploads so far but I'll try a different client and then go through it all, folder by folder, file by file.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Which FTP client are you using?

    I typically recommend WinSCP.
     
  5. P0ny

    P0ny Member

    I was using CrossFTP for Mac but switched to Filezilla and that did the trick. All now fully intalled.

    Many thanks for your help, I am ow a happy bunny. Just got to import and convert my old Vbulletin board.
     

Share This Page