XF 2.2 Forum suddenly not loading for anybody - 404

Evan Burck

New member
Just overnight, forum was working fine last night and no longer loading this morning. It is loading a 404 page through our WordPress front page. I've checked cPanel file manager and all files are still there. I can see both our WordPress folder and Forum folder exactly where they should be. Yet trying to load /forum is doing nothing.

We keep everything updated - ran the most recent update for Xenforo I believe a week or two ago. It was running PhP 7.3. Just tried updating to 7.4 this morning with no results.

Anything else I should be checking?

Website: http://pnwflyfishing.com/forum

1669646128864.png
 

Anatoliy

Well-known member
Hey pnwflyfishing! oregonfishingforum is here. )

You can login into ACP, right?

Did you try to set a default xf style as default with all add-ons being disabled?
 
Last edited:

Tracy Perry

Well-known member
It looks like this may be more of a WP issue/.htaccess issue... as when you try to navigate to the /forums directory it is WP that is returning the error, as you can see, when going to your /forum location, it appears that WordPress is in control and the XF index.php is not being loaded... in fact, when you try specifically to load the XF index.php it rewrites you back to the base /forum location and gives you the WP error page that I show some of the page source below of.
Are you running a bridge type add-on of any type (either in WP or XF)?
I also notice you had an active .htaccess in your XF directory. You should be able to do all your rewrites through the root directory .htaccess instead of having it also in the XF directory, as those should be recursive.



Code:
<link rel="pingback" href="https://pnwflyfishing.com/xmlrpc.php" />
<script type="text/javascript">document.documentElement.className = 'js';
</script>
<title>404 Not Found | PNW Fly Fishing Forum</title>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
]<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>

.wp-block-navigation a:where(:not(.wp-element-button)){color: inherit;}


:where(.wp-block-columns.is-layout-flex){gap: 2em;}

.wp-block-pullquote{font-size: 1.5em;line-height: 1.6;}

</style><link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/7.1.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>][/code
 
Last edited:

Evan Burck

New member
It looks like this may be more of a WP issue/.htaccess issue... as when you try to navigate to the /forums directory it is WP that is returning the error, as you can see, when going to your /forum location, it appears that WordPress is in control and the XF index.php is not being loaded... in fact, when you try specifically to load the XF index.php it rewrites you back to the base /forum location and gives you the WP error page that I show some of the page source below of.
Are you running a bridge type add-on of any type (either in WP or XF)?
I also notice you had an active .htaccess in your XF directory. You should be able to do all your rewrites through the root directory .htaccess instead of having it also in the XF directory, as those should be recursive.



Code:
<link rel="pingback" href="https://pnwflyfishing.com/xmlrpc.php" />
<script type="text/javascript">document.documentElement.className = 'js';
</script>
<title>404 Not Found | PNW Fly Fishing Forum</title>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
]<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>

.wp-block-navigation a:where(:not(.wp-element-button)){color: inherit;}


:where(.wp-block-columns.is-layout-flex){gap: 2em;}

.wp-block-pullquote{font-size: 1.5em;line-height: 1.6;}

</style><link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/7.1.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>][/code
Hmm, but why would it just now be an issue after working perfectly for so long?
We are not running a bridge. The forum and wordpress directories are separate, so such a thing didn't seem necessary. Navigating to /forum is separate from the WordPress directories, so not seeing how that would be a conflict.

As for this part:
I also notice you had an active .htaccess in your XF directory. You should be able to do all your rewrites through the root directory .htaccess instead of having it also in the XF directory, as those should be recursive.
That may be a bit beyond my level of understanding, but can typically figure things out.

Appreciate the direction. Just need to figure it out now.
 

Tracy Perry

Well-known member
Hmm, but why would it just now be an issue after working perfectly for so long?
An update to WP or a plugin that may control the .htaccess (like a security plug-in)? Have you checked your root location (WP install) .htaccess to see if the XF code there may have been modified?

Another person had a similar issue with his XF install when it was in a subdirectory.. He was also running WordPress. It's rather interesting that this is two this close together that have had similar issues (which yours appears to be a redirect issue also), both using WordPress on the front end.

 

Evan Burck

New member
An update to WP or a plugin that may control the .htaccess (like a security plug-in)? Have you checked your root location (WP install) .htaccess to see if the XF code there may have been modified?

Another person had a similar issue with his XF install when it was in a subdirectory.. He was also running WordPress. It's rather interesting that this is two this close together that have had similar issues (which yours appears to be a redirect issue also), both using WordPress on the front end.

Thank you! I've been searching the forums for someone with a similar problem and hadn't found that one yet. Currently trying to do my "real" job here while simultaneously figuring this out. So hopefully I get somewhere with that soon :)
 

Tracy Perry

Well-known member
Thank you! I've been searching the forums for someone with a similar problem and hadn't found that one yet. Currently trying to do my "real" job here while simultaneously figuring this out. So hopefully I get somewhere with that soon :)
The post I linked to was the solution he found. He had to change the .htaccess rewrite rules in the root WP directory to what he reflects. Also, I'd recommend renaming your XF install .htaccess to something like .htaccess.old.
 

Evan Burck

New member
post your wp htaccess file.

I have never worked with htaccess files before, so still trying to wrap my brain around it. Based on that thread linked above with the same issue, I edited the root htaccess file to what I THINK the user in that thread said the solution was. I also renamed the htaccess files in the /forum directory. Still not working though.

# MY CUSTOM REWRITE
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule ^threads/(.*)$ community/threads/$1
RewriteRule ^posts/(.*)$ community/posts/$1
RewriteRule ^media/(.*)$ community/media/$1
RewriteRule ^whats-new/(.*)$ community/whats-new/$1
RewriteRule ^members/(.*)$ community/members/$1
RewriteRule ^help/(.*)$ community/help/$1
RewriteRule ^help/terms/(.*)$ community/help/terms/$1
RewriteRule ^help/privacy-policy/(.*)$ community/help/privacy-policy/$1
RewriteRule ^forums/(.*)$ community/forums/$1[R=301,NC,L]

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule ^(forums|threads|posts|whats-new|media|members|help|misc)/(.*)$ /community/$1/$2 [NC,L,R=301]
</IfModule>

</IfModule>

# BEGIN LSCACHE
## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
<IfModule LiteSpeed>
RewriteEngine on
CacheLookup on
RewriteRule .* - [E=Cache-Control:no-autoflush]
RewriteRule \.litespeed_conf\.dat - [F,L]

### marker CACHE RESOURCE start ###
RewriteRule wp-content/./[^/](responsive|css|js|dynamic|loader|fonts)\.php - [E=cache-control:max-age=3600]
### marker CACHE RESOURCE end ###

### marker FAVICON start ###
RewriteRule favicon\.ico$ - [E=cache-control:max-age=86400]
### marker FAVICON end ###

### marker DROPQS start ###
CacheKeyModify -qs:fbclid
CacheKeyModify -qs:gclid
CacheKeyModify -qs:utm*
CacheKeyModify -qs:_ga
### marker DROPQS end ###
</IfModule>

## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
# END LSCACHE
# BEGIN NON_LSCACHE
## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
# END NON_LSCACHE

# BEGIN WordPress
# The directives (lines) between "BEGIN WordPress" and "END WordPress" are
# dynamically generated, and should only be modified via WordPress filters.
# Any changes to the directives between these markers will be overwritten.
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress
 

briansol

Well-known member
is your forum in /community? doesn't appear to be so. you should replace that with forum as you are in the forum directory.

and if you commented out your htaccess file in xf, then sending requests there won't function. I think that's bad advice in this thread.


Keep the XF htaccess as is from the factory and enabled.
change community to forum in the wp htaccess since that's where you are installed.
 

Evan Burck

New member
is your forum in /community? doesn't appear to be so. you should replace that with forum as you are in the forum directory.

and if you commented out your htaccess file in xf, then sending requests there won't function. I think that's bad advice in this thread.


Keep the XF htaccess as is from the factory and enabled.
change community to forum in the wp htaccess since that's where you are installed.
will do! yeah, i should've read that htaccess a bit more thoroughly. the cost of multitasking!

I will revive the htaccess in the /forum directory as well


What's bothering us, though, is that the site has functioned like this for a long time, then appears to have just stopped overnight due to no apparent action on our part.
 

Tracy Perry

Well-known member
Please read that thread I referenced you to... BOTH of you use LightSpeed... so I am willing to bet his solution will be yours. And I'm willing to bet it something to do with LiteSpeed, the WP cache and it's relation to .htaccess since BOTH use LS, LS WP Cache.
You will need to change the /community he uses to the appropriate subdirectory for you.
 

Evan Burck

New member
Please read that thread I referenced you to... BOTH of you use LightSpeed... so I am willing to bet his solution will be yours.
You will need to change the /community he uses to the appropriate subdirectory for you.
Problem is I'm just smoothbrain enough to not fully comprehend his solution. I'll go back through the thread again to see what I missed. the /community has indeed been updated to /forum.

# MY CUSTOM REWRITE
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule ^threads/(.*)$ forum/threads/$1
RewriteRule ^posts/(.*)$ forum/posts/$1
RewriteRule ^media/(.*)$ forum/media/$1
RewriteRule ^whats-new/(.*)$ forum/whats-new/$1
RewriteRule ^members/(.*)$ forum/members/$1
RewriteRule ^help/(.*)$ forum/help/$1
RewriteRule ^help/terms/(.*)$ forum/help/terms/$1
RewriteRule ^help/privacy-policy/(.*)$ forum/help/privacy-policy/$1
RewriteRule ^forums/(.*)$ forum/forums/$1[R=301,NC,L]

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule ^(forums|threads|posts|whats-new|media|members|help|misc)/(.*)$ /forum/$1/$2 [NC,L,R=301]
</IfModule>

</IfModule>

# BEGIN LSCACHE
## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
<IfModule LiteSpeed>
RewriteEngine on
CacheLookup on
RewriteRule .* - [E=Cache-Control:no-autoflush]
RewriteRule \.litespeed_conf\.dat - [F,L]

### marker CACHE RESOURCE start ###
RewriteRule wp-content/./[^/](responsive|css|js|dynamic|loader|fonts)\.php - [E=cache-control:max-age=3600]
### marker CACHE RESOURCE end ###

### marker FAVICON start ###
RewriteRule favicon\.ico$ - [E=cache-control:max-age=86400]
### marker FAVICON end ###

### marker DROPQS start ###
CacheKeyModify -qs:fbclid
CacheKeyModify -qs:gclid
CacheKeyModify -qs:utm*
CacheKeyModify -qs:_ga
### marker DROPQS end ###
</IfModule>

## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
# END LSCACHE
# BEGIN NON_LSCACHE
## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
# END NON_LSCACHE

# BEGIN WordPress
# The directives (lines) between "BEGIN WordPress" and "END WordPress" are
# dynamically generated, and should only be modified via WordPress filters.
# Any changes to the directives between these markers will be overwritten.
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress
 

Tracy Perry

Well-known member
Remove this (copy the original .htaccess to a .BAK one) or comment out this
Code:
# MY CUSTOM REWRITE
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule ^threads/(.*)$ forum/threads/$1
RewriteRule ^posts/(.*)$ forum/posts/$1
RewriteRule ^media/(.*)$ forum/media/$1
RewriteRule ^whats-new/(.*)$ forum/whats-new/$1
RewriteRule ^members/(.*)$ forum/members/$1
RewriteRule ^help/(.*)$ forum/help/$1
RewriteRule ^help/terms/(.*)$ forum/help/terms/$1
RewriteRule ^help/privacy-policy/(.*)$ forum/help/privacy-policy/$1
RewriteRule ^forums/(.*)$ forum/forums/$1[R=301,NC,L]

And leave this

Code:
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule ^(forums|threads|posts|whats-new|media|members|help|misc)/(.*)$ /forum/$1/$2 [NC,L,R=301]
</IfModule>

That is basically what fixed his.
 

Evan Burck

New member
Remove this (copy the original .htaccess to a .BAK one) or comment out this
Code:
# MY CUSTOM REWRITE
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule ^threads/(.*)$ forum/threads/$1
RewriteRule ^posts/(.*)$ forum/posts/$1
RewriteRule ^media/(.*)$ forum/media/$1
RewriteRule ^whats-new/(.*)$ forum/whats-new/$1
RewriteRule ^members/(.*)$ forum/members/$1
RewriteRule ^help/(.*)$ forum/help/$1
RewriteRule ^help/terms/(.*)$ forum/help/terms/$1
RewriteRule ^help/privacy-policy/(.*)$ forum/help/privacy-policy/$1
RewriteRule ^forums/(.*)$ forum/forums/$1[R=301,NC,L]

And leave this

Code:
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule ^(forums|threads|posts|whats-new|media|members|help|misc)/(.*)$ /forum/$1/$2 [NC,L,R=301]
</IfModule>

That is basically what fixed his.
Ok tried that and got this:
1669654898055.png

here's the htaccess as it currently is:
## MY CUSTOM REWRITE##
#<IfModule mod_rewrite.c>#
#RewriteEngine On#
#RewriteRule ^threads/(.*)$ forum/threads/$1#
#RewriteRule ^posts/(.*)$ forum/posts/$1#
#RewriteRule ^media/(.*)$ forum/media/$1#
#RewriteRule ^whats-new/(.*)$ forum/whats-new/$1#
#RewriteRule ^members/(.*)$ forum/members/$1#
#RewriteRule ^help/(.*)$ forum/help/$1#
#RewriteRule ^help/terms/(.*)$ forum/help/terms/$1#
#RewriteRule ^help/privacy-policy/(.*)$ forum/help/privacy-policy/$1#
#RewriteRule ^forums/(.*)$ forum/forums/$1[R=301,NC,L]#

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule ^(forums|threads|posts|whats-new|media|members|help|misc)/(.*)$ /forum/$1/$2 [NC,L,R=301]
</IfModule>

</IfModule>

# BEGIN LSCACHE
## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
<IfModule LiteSpeed>
RewriteEngine on
CacheLookup on
RewriteRule .* - [E=Cache-Control:no-autoflush]
RewriteRule \.litespeed_conf\.dat - [F,L]

### marker CACHE RESOURCE start ###
RewriteRule wp-content/./[^/](responsive|css|js|dynamic|loader|fonts)\.php - [E=cache-control:max-age=3600]
### marker CACHE RESOURCE end ###

### marker FAVICON start ###
RewriteRule favicon\.ico$ - [E=cache-control:max-age=86400]
### marker FAVICON end ###

### marker DROPQS start ###
CacheKeyModify -qs:fbclid
CacheKeyModify -qs:gclid
CacheKeyModify -qs:utm*
CacheKeyModify -qs:_ga
### marker DROPQS end ###
</IfModule>

## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
# END LSCACHE
# BEGIN NON_LSCACHE
## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
# END NON_LSCACHE

# BEGIN WordPress
# The directives (lines) between "BEGIN WordPress" and "END WordPress" are
# dynamically generated, and should only be modified via WordPress filters.
# Any changes to the directives between these markers will be overwritten.
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress
 

Forsaken

Well-known member
If you're using Plesk, switch to Apache to see if the issue still happens there.

LiteSpeed logs are contained in the LiteSpeed control panel, and not in Plesk itself so you need to go through the extension page.
 
Top