1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 "Forum Statistics" not updating

Discussion in 'Troubleshooting and Problems' started by CasNerd, Sep 25, 2013.

  1. CasNerd

    CasNerd New Member

    On the right hand of my forum index, there's a section for forum statistics including most recent member, number of posts etc. Mine's been static for some time now, showing the most recent member from some time ago.

    Is there a way to update it manually ? It was automatic previously !
     
  2. RoldanLT

    RoldanLT Well-Known Member

    Update to xf 1.2.2
     
    Amaury likes this.
  3. Jeremy

    Jeremy XenForo Moderator Staff Member

    In the interim, go into your cron jobs and I can guarantee they will be in the past. Disable one and reenable one. This is caused by one of your crons failing and causing the others to halt.
     
  4. CasNerd

    CasNerd New Member

    Thanks guys, update underway. Hopefully that'll sort it out.

    Is it normal for FTP software to choke when uploading so many files at once ? CoreFTP simply stopped responding, had to install SmartFTP and it seems to be moving properly now
     
  5. RoldanLT

    RoldanLT Well-Known Member

    Be sure to check File Health.
     
  6. CasNerd

    CasNerd New Member

    Thanks, Will do.

    Is there any automatic updater planned for XenForo ? I'm quite capable of doing manual installs and updates but software like wordpress is so easy to use now in that regard.
     
  7. RoldanLT

    RoldanLT Well-Known Member

    Not yet.
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    There is nothing like that planned.
     

Share This Page