• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Forum Flagged for Phishing...Why?

John L.

Well-known member
#1
Hello All,

I have a small little gaming community I run and for some reason yesterday people started getting phishing warnings for my site:

http://www.bor3dgaming.com

It's a bit silly because I don't have anything on my site that would do this. I re-read the message people have been getting and it says we are "linking" to a site that is connected with phishing...

So, how would I find out where this link is coming from? My guess is it could be in someones signature, possibly a posted image, etc. Any ideas?

I had my host run some scans and they said our site came back clean. Also Google seems to think we're fine as well: http://www.google.com/safebrowsing/diagnostic?site=www.bor3dgaming.com

So I'm at a loss. Could really use some help :)
 

MattW

Well-known member
#2
So, how would I find out where this link is coming from? My guess is it could be in someones signature, possibly a posted image, etc. Any ideas?
Either that, or you have some profile post spam.

XenUtiles has a nice feature where you can look for profile spam if I remember correctly. Might be worth installing that and having a look at what comes back.
 

Chris D

XenForo developer
Staff member
#3
This has happened here and it was quite simply an image in someone's signature.

Work out which pages it happens on and isolate the content and remove it.
 

John L.

Well-known member
#4
Either that, or you have some profile post spam.

XenUtiles has a nice feature where you can look for profile spam if I remember correctly. Might be worth installing that and having a look at what comes back.
I do have the addon and it didn't find anything unfortunately...*shakes fist*

This has happened here and it was quite simply an image in someone's signature.

Work out which pages it happens on and isolate the content and remove it.
I'm not getting the error anymore probably because I reported it to Google that this was "in error". People on my forum claim it happens on just about every page. It would be awesome to have a phishing or unsafe link scanner for forums.