• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 Forum error urgent help needed

#1
Code:
Server Error Log
Error Info
XenForo_Exception: Invalid model 'XenForo_Model_Forum' specified - library/XenForo/Model.php:192
Generated By: Unknown Account, Yesterday at 7:00 PM
Stack Trace
#0 /home/gamingbb/public_html/library/XenForo/Controller.php(101): XenForo_Model::create('XenForo_Model_F...')
#1 /home/gamingbb/public_html/library/XenForo/ControllerHelper/ForumThreadPost.php(175): XenForo_Controller->getModelFromCache('XenForo_Model_F...')
#2 /home/gamingbb/public_html/library/XenForo/ControllerHelper/ForumThreadPost.php(38): XenForo_ControllerHelper_ForumThreadPost->getForumOrError(60, Array)
#3 /home/gamingbb/public_html/library/XenForo/ControllerHelper/ForumThreadPost.php(75): XenForo_ControllerHelper_ForumThreadPost->assertForumValidAndViewable(60, Array)
#4 /home/gamingbb/public_html/library/XenForo/ControllerPublic/Thread.php(33): XenForo_ControllerHelper_ForumThreadPost->assertThreadValidAndViewable(15, Array, Array)
#5 /home/gamingbb/public_html/library/EWRmedio/ControllerPublic/Thread.php(7): XenForo_ControllerPublic_Thread->actionIndex()
#6 /home/gamingbb/public_html/library/XenForo/FrontController.php(310): EWRmedio_ControllerPublic_Thread->actionIndex()
#7 /home/gamingbb/public_html/library/XenForo/FrontController.php(132): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#8 /home/gamingbb/public_html/index.php(13): XenForo_FrontController->run()
#9 {main}
Request State
array(3) {
["url"] => string(63) "http://gamingbb.net/threads/getting-a-3ds-in-around-a-month.15/"
["_GET"] => array(0) {
}
["_POST"] => array(0) {
}
}
 

Jake Bunce

XenForo moderator
Staff member
#2
Looks like a missing file. Run a file check:

Admin CP -> Tools -> File Health Check

If any errors are reported then you need to re-upload the original files.