1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Force default style, InitDependencies error

Discussion in 'Troubleshooting and Problems' started by Live Free, Aug 16, 2013.

  1. Live Free

    Live Free Active Member

    Okay, so I tried to log into my test board to day and I see this error message:

    Code:
    Fatal error: Call to undefined method Waindigo_Listener_InitDependencies::compileNamedTemplateInStyleTree() in /home/admin/public_html/new/library/Waindigo/Listener/InitDependencies/20130716.php on line 207


    Obviously this has something to do with a mod/style modification on my site. This error appeared suddenly, so I'm a little confused.

    What's the url to log in to the admincp?

    Is there any way to force the default XF style? If this is a style error that should override it.

    Thanks in advance.
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    This looks like an error with an add-on by @Waindigo. I'm sure he'll provide some assistance in getting that fixed.

    But to answer your question, you can login to the admin CP by simply putting "/admin.php" at the end of your URL...

    e.g. http://xenforo.com/community/admin.php
     
    Jon W likes this.
  3. Live Free

    Live Free Active Member

    Thanks. Still unable to access the admincp from /admin.php. Any way to force the default style?

    It looks like the only mod by him I have is the Ignore New Post mod, unless I'm mistaken. Would deleting the folder itself possible solve this problem? It seems to me it's an incompatibility with a different addon.

    It's odd though because I haven't modified my files and have this error now, but didn't have it yesterday.

    Edit: renamed the folder and I can access the board and admincp again. Weird.
     
  4. Jon W

    Jon W Well-Known Member

  5. Live Free

    Live Free Active Member

    Thanks bro!
     

Share This Page