1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flash uploader not working in Firefox

Discussion in 'Troubleshooting and Problems' started by lazer, Jun 17, 2012.

  1. lazer

    lazer Well-Known Member

    Since the latest Firefox update, users of that browser cannot use the flash uploader on our site, the button simply isn't clickable.

    As a test, we uninstalled the latest versions of Flash and FF locally and were able to use the flash uploader with FF12 and Flashplayer 11.2.202.235 (3rd May). Updated to the latest versions again and the problem returns. This does not effect IE or Chrome.

    We have disabled the flash uploader for the time being. Has anyone else had a similar experience?
     
  2. CyclingTribe

    CyclingTribe Well-Known Member

    Test using Flash uploader with FF 13.0.1 on Win 7 64-bit ...
     

    Attached Files:

  3. lazer

    lazer Well-Known Member

    Hey :)

    Sorry mate, are you saying to install BSV and test it locally?
     
  4. high1976

    high1976 Active Member

    we got some feedback from users with the same problem (Firefox and latest flash-update).
     
  5. lazer

    lazer Well-Known Member

    Exactly the same issue?
     
  6. high1976

    high1976 Active Member

    button not clickable and revert to old version fixed it so...yes. Can't test with latest FF-update cause we disabled the Flash-uploader now for security reasons (swfupload)
     
  7. MattW

    MattW Well-Known Member

    Works fine on here for me:

    Latest Firefox (13.0.1)
     

    Attached Files:

    • 5.jpg
      5.jpg
      File size:
      127 KB
      Views:
      11
  8. MattW

    MattW Well-Known Member

    Also just tested it on my forum and it works OK.
     
  9. Dynamic

    Dynamic Well-Known Member

    Still nothing.

    Is there any fix for this?
     
  10. Raitsa

    Raitsa Well-Known Member

    Any solutions to this?
     
  11. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    It's working for me. This is perhaps a client problem of some kind. Maybe browser or flash settings in FF. Just guessing.
     
  12. Raitsa

    Raitsa Well-Known Member

    I suspect so too.

    I think the problem appeared since Firefox 13 / and a new flash player update was released.
    My personal browser settings have remained untouched for... years now.
     
  13. Scharesoft

    Scharesoft Active Member

    I've got the same issue. With Firefox the flash uploader for attachments doesn't work, on the other browsers it works. With the normal uploader I can upload files with Firefox. Everyone who tried this on my test forum with Firefox has got this issue.

    Is there any solution or a possibility to deactivate the flash uploader just for firefox?
     
    Last edited: Aug 25, 2013

Share This Page