1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Reproduce Fetch public templates as files

Discussion in 'Resolved Bug Reports' started by Deebs, Nov 7, 2011.

  1. Deebs

    Deebs Well-Known Member

    Found a weird one with fetch public templates as files,

    With fetch public templates enabled, if I modify a template and save it then the files on disk do not update and the client does not see the changes.

    Without touching anything, if I turn off fetch public templates and use the SQL database as the source then the client sees the changes.

    If I then turn on fetch public templates the changes are "reversed" and the client sees the templates before any changes (even though I have made a change)
     
  2. Mike

    Mike XenForo Developer Staff Member

    I can't reproduce this here, though a few tweaks have been made. Let me know if you can reproduce this with the next beta.
     
  3. Deebs

    Deebs Well-Known Member

    Sure thing Mike.
     
  4. digitalpoint

    digitalpoint Well-Known Member

    Maybe double check the permissions on the folder that templates are saved in? Make sure the web server "user" has write access to the folder (and existing templates)?

    It definitely works as expected for me (an update to a template updates the template file).
     
  5. Deebs

    Deebs Well-Known Member

    Hmm,

    Cannot reproduce here anymore. Scratch it off the list.
     

Share This Page