XF 1.1 Fatal error: Out of memory

IcEWoLF

Well-known member
UPDATE!!!!!
So after going through the Apache error, 16 hours so far, we have had no errors since turning off TaigaChat Pro.

I am going to give it another day or two just to make sure.
The memory error use to happen multiple times a day throughout the day.
 

Tracy Perry

Well-known member
UPDATE!!!!!
So after going through the Apache error, 16 hours so far, we have had no errors since turning off TaigaChat Pro.

I am going to give it another day or two just to make sure.
The memory error use to happen multiple times a day throughout the day.
You have many users using it? If so, on a small VPS I can see where it might cause some problems.
 

IcEWoLF

Well-known member
Already have, well I PM'ed him.
I am moving hosts too, 1 - 2 days to reply to a ticket at times is frustrating as hell...
 

IcEWoLF

Well-known member
BTW, I appreciate everyone helping me troubleshoot this issue, shows that the XenForo community is dedicated to help it's members all the way.
If I were to post this on another forum software website, I doubt I would even get any support from anybody, let alone the quality of support I've received from members & staff.
 

WSWD

Well-known member
It could very well be that addon causing issues, but that still doesn't really explain the memory issue. There is still something very weird going on with that server.
 

IcEWoLF

Well-known member
It could very well be that addon causing issues, but that still doesn't really explain the memory issue. There is still something very weird going on with that server.

You are right, anyways, last night we moved to a new company http://www.bigscoots.com/ and we have been happy. They migrated everything and by this morning we were good to go, they even installed apc and configured that to our XenForo install without me even doing that.
We re-enabled taigachat pro and no issues anymore!
No out of ram issues!

I have a feeling whoever provisioned my prior host machines, didn't do a good job at it.
With this host, everything feels snappier and their support is very good as well!
 

WSWD

Well-known member
Good deal, and glad everything is working. Yeah...there was something very, very wrong on that server, or VPS, or somewhere on that node. ha ha!
 

IcEWoLF

Well-known member
Good deal, and glad everything is working. Yeah...there was something very, very wrong on that server, or VPS, or somewhere on that node. ha ha!

Maybe their whole Dallas node since they moved me to a new node and the issue was still happening.

I am very surprised how fast BigScoots migrated things over for me and I was up and running in no time. My users stopped bugging about the out of memory.
Finally I can sleep!

Maybe this summer I will consider adding Litespeed to the server and replace Apache. Or even Nginx.
 
Top