XF 1.5 Fatal Error: Maximum execution time of 120 seconds exceeded

Nirjonadda

Well-known member
#1
I am getting server error log. please let me know the fix.

I have set max_execution_time 300

HTML:
Error Info
ErrorException: Fatal Error: Maximum execution time of 120 seconds exceeded - library/Zend/Config.php:145
Generated By: Unknown Account, Today at 1:10 AM
Stack Trace

#0 [internal function]: XenForo_Application::handleFatalError()
#1 {main}

Request State

array(3) {
  ["url"] => string(38) "http://www.nirmoladda.com/deferred.php"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(4) {
    ["_xfRequestUri"] => string(27) "/threads/rasmi-alon.121845/"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfToken"] => string(8) "********"
    ["_xfResponseType"] => string(4) "json"
  }
}
 

Codeless

Active member
#3
Try to recompile your apache with these value.

change in php.ini
max_execution_time = 360
max_input_time = 120
max_input_nesting_level = 64
memory_limit = 128M
 

Codeless

Active member
#4
also check your custom code something taking some extra time . also try to disable all modules and check error logs also will help you to fix it
 

Nirjonadda

Well-known member
#7
still facing issue ?
Yes.

Code:
Error Info
ErrorException: Fatal Error: Maximum execution time of 120 seconds exceeded - library/XenForo/Application.php:458
Generated By: Unknown Account, 14 minutes ago
Stack Trace

#0 [internal function]: XenForo_Application::handleFatalError()
#1 {main}

Request State

array(3) {
  ["url"] => string(39) "https://www.nirmoladda.com/deferred.php"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(3) {
    ["_xfRequestUri"] => string(15) "/posts/1512615/"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfResponseType"] => string(4) "json"
  }
}
 
Top