• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 facebook integration errors

Mike

XenForo developer
Staff member
#2
Those are warnings that relate to open graph tags. It's not really relevant to the Facebook integration (with logins).

What issue are you having?
 
#5
Question: How to integrate Facebook Open Graph with XenForo

There are tutorials on the web for wordpress, Vb, drupal integration to FB open graph but need some help getting instructions for XF.

Many thanks
 

vbresults

Well-known member
#6
I think you're trying to add images that show up when linked to on facebook, images in either the resource manager or threads. The integration test built into XenForo is for testing what's necessary for login integration. It is completely unrelated to og:image tags which is why you see Test Passed on the XenForo side and warnings from the FB debug tool.

The instructions to do what you are trying to do vary depending on where you want to do it, and if there isn't already an add-on out there that does what you want, you need one built.
 
#7
Exactly!
I am looking for instructions to set up FB open graph integration.

I think you're trying to add images that show up when linked to on facebook, images in either the resource manager or threads. The integration test built into XenForo is for testing what's necessary for login integration. It is completely unrelated to og:image tags which is why you see Test Passed on the XenForo side and warnings from the FB debug tool.

The instructions to do what you are trying to do vary depending on where you want to do it, and if there isn't already an add-on out there that does what you want, it needs to be done custom.
 

Mike

XenForo developer
Staff member
#9
Open graph tags are added by default. You don't need to take any explicit steps to add them.