• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Facebook Graph API 2.4 EOL on 09/10/17

Chris D

XenForo developer
Staff member
#2
We will, but if we don't (in time), it should move up to the next oldest version 2.5 automatically. There's no breaking changes between these versions which affect connected accounts so on the whole it's safe to ignore.

That's likely true all the way up to version 2.10 as far as I can tell.
 
Last edited: