1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Error when trying to make threads/posts on my forum.

Discussion in 'Troubleshooting and Problems' started by WaddleJrJr, Jul 3, 2013.

  1. WaddleJrJr

    WaddleJrJr Member

    There is an error that comes and goes on my forum when trying to make threads. It is,
    "Forbidden

    You don't have permission to access /index.php on this server."

    I get this error frequently, and sometimes it forces me to go several days without posting new threads. However sometimes I'm allowed to make new posts without getting the error, and at the same time cannot make new threads, or sometimes can not make posts in a certain thread, but can make posts in other threads on the site. I've checked permissions several times, and there's nothing set wrong there, so the only other thing which I could see may be causing it is access to the index.php file itself, however I don't know what the 'right' permissions for that file should be.

    Thanks.
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    What is the chmod value for your index.php file? And is it only when you attempt to post threads are when you attempt to access your forum (at any point).
     
  3. Mike

    Mike XenForo Developer Staff Member

    You probably need to look at your web server error logs. You're likely hitting something like mod_security.
     
  4. WaddleJrJr

    WaddleJrJr Member

    Only when making posts or threads.
    Permissions values are set to 664.
    I'll have to wait for the error to show up again before I can get the logs for when it's happening. It's a little difficult to track down due to the random nature...
     

Share This Page