1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Error when delete newly created post(Undefined index: node_id)

Discussion in 'Troubleshooting and Problems' started by Riven, Oct 7, 2011.

  1. Riven

    Riven Member

    Server Error

    Undefined index: node_id
    1. XenForo_Application::handlePhpError() in XenForo/DataWriter/Discussion/Thread.php at line 388
    2. XenForo_DataWriter_Discussion_Thread::setForumCacheItem() in XenForo/DataWriter/DiscussionMessage/Post.php at line 145
    3. XenForo_DataWriter_DiscussionMessage_Post->setExtraData() in XenForo/DataWriter/DiscussionMessage/Post.php at line 163
    4. XenForo_DataWriter_DiscussionMessage_Post->_forumCountsMessages() in XenForo/DataWriter/DiscussionMessage/Post.php at line 131
    5. XenForo_DataWriter_DiscussionMessage_Post->_updateUserMessageCount() in XenForo/DataWriter/DiscussionMessage.php at line 734
    6. XenForo_DataWriter_DiscussionMessage->_postDelete() in XenForo/DataWriter.php at line 1716
    7. XenForo_DataWriter->delete() in XenForo/Model/Post.php at line 1013
    8. XenForo_Model_Post->deletePost() in XenForo/ControllerPublic/Post.php at line 251
    9. XenForo_ControllerPublic_Post->actionDelete() in XenForo/FrontController.php at line 310
    10. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    11. XenForo_FrontController->run() in /index.php at line 13
     
  2. Andrej

    Andrej Well-Known Member

    Do you get this error in the beta 2?
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

  4. Riven

    Riven Member

    great, still testing beta 1:)
     

Share This Page