1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Enabling Thread Preview?

Discussion in 'Troubleshooting and Problems' started by i_n_k, Mar 27, 2014.

  1. i_n_k

    i_n_k Member

    I'm getting ready to transition my forum from vBulletin and while going through some features on my test forum, I've noticed the thread mouseover preview function isn't working. Where do I go to enable that?
     
  2. Tracy Perry

    Tracy Perry Well-Known Member

    ACP -> Style Properties -> Forum Node List
    and select Enable Forum Tool Tips?
     
  3. i_n_k

    i_n_k Member

    Odd - that's enabled yet it's still not appearing when I mouseover the links?

    Also, I only installed one add on which is a new header, but I've turned off all add ons etc. at this point just to make sure it wasn't that.
     
    Last edited: Mar 27, 2014
  4. Tracy Perry

    Tracy Perry Well-Known Member

    Default style or a custom one?
     
  5. i_n_k

    i_n_k Member

    Default. The only thing I initially changed was the header but that was done by creating an add on to replace the header_logo. However, that's disabled as is the event listener.
     
  6. Tracy Perry

    Tracy Perry Well-Known Member

    Check out this post. Even though it's talking about 1.1, with you doing an import (which I believe you said you did) you may need to rebuild the index.
     
    i_n_k likes this.
  7. i_n_k

    i_n_k Member

    That was exactly the issue :)

    Thanks for taking the time to help me out. Much appreciated :D
     

Share This Page