1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Emails not being sent?

Discussion in 'XenForo Questions and Support' started by Okenyon, Jul 29, 2016.

  1. Okenyon

    Okenyon Active Member

    All of a sudden, when I test my emails to my main contact email, they are not being received.

    It's been the same email address for a few years and always worked however now I don't get them, not in trash, nowhere.

    It's the same email for my contact form, and I don't receive those either anymore.

    Thoughts?
     
  2. Okenyon

    Okenyon Active Member

    I just changed the email in the basic board information settings and it worked, however I want to use this other email, what could be the issue please?
     
  3. CyclingTribe

    CyclingTribe Well-Known Member

    You're not giving us much to go on. The email addresses might be a useful starting point (check MX records etc.) - what are the sending and receiving email address?
     
  4. Okenyon

    Okenyon Active Member

  5. CyclingTribe

    CyclingTribe Well-Known Member

    I've just done an MX lookup and then an SMTP test via http://mxtoolbox.com and it appears to be timing out:
    Code:
    Connecting to 199.119.101.8
    
    SendSMTPCommand: Timeout waiting for response after 15 seconds.
    
    PWS3v2 15970ms
    
    If you don't manage the server yourself, raise a support ticket with your host and ask them to look into it. (y)
     
    ozzy47 likes this.
  6. Okenyon

    Okenyon Active Member

    Thank you, it's odd as all other emails on this server work and this one even works just not when used on xenforo, anything in particular I should say in the ticket? (sorry I'm not technical)
     
  7. Okenyon

    Okenyon Active Member

    Oh and not sure if it has any effect but i'm using SendGrid as my "Email Transport Method" in xenforo settings.
     
  8. CyclingTribe

    CyclingTribe Well-Known Member

    Could you post a screenshot of your Email Options settings.
     

Share This Page