1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email ban does not seem to work.

Discussion in 'Troubleshooting and Problems' started by BGL, Jan 30, 2013.

  1. BGL

    BGL Well-Known Member

    I put two email addresses in "Banned emails".

    *.bypass-captcha.com and *.captchaboss.com

    But I'm still seeing users with that email address show up in "New Users".

    Is there some other step needed to activate the "Banned Emails" or is the syntax wrong for global banning?
     
  2. BGL

    BGL Well-Known Member

    Added *bypass-captcha.com and *captchaboss.com to see if it was the syntax.
     
  3. Slavik

    Slavik XenForo Moderator Staff Member

  4. BGL

    BGL Well-Known Member

    Thanks. Adding it now.

    How do I get XenForo to use my two custom question/answers? I've added them but there doesn't seem to be a spot to tell XenForo to use the customer questions vs. the generated captcha typeback.
     
  5. Taxi

    Taxi Member

    Home -> Options -> User Registration

    Check "Enable CAPTCHA for Guests" and select the "Use Question & Answer CAPTCHA" radio button.
     
  6. BGL

    BGL Well-Known Member

    Thanks.

    Just enabled it with two questions. See if that cuts down on the spam.
     

Share This Page