1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Editor - Formatting in 'Edit' mode different than saved results

Discussion in 'Resolved Bug Reports' started by Kevin, Sep 10, 2011.

  1. Kevin

    Kevin Well-Known Member

    In short... the editor allows you to align an image to wrap around the text, and look great in edit mode, but the formatting that is shown on the screen is not what is saved and shown back.

    Attached is a clip of what I am describing. An image is inserted into the text area, the image is clicked on, the left alignment button is clicked, and then the image is saved. While in edit mode the text wraps perfectly around the image but after saving the text no longer wraps.

    If the saved formatting matched the editor formatting then I would be able to skip having to do an 'align' BB code to manually get the same results. :(

     
    erich37 and Vincent like this.
  2. Kevin

    Kevin Well-Known Member

    So... anybody else finding themselves wishing there was a solution for this one? :oops:
     
  3. erich37

    erich37 Well-Known Member

    yeah, have this issue as well.
    This editor does not allow you to do much formatting......

    am wondering why people keep saying that this 3rd-party editor is the "best on the market" o_O
    can not believe it..... this editor is crap.

    I am now always having issues with the pop-up-editor here t Xenforo.com website.
    When I edit a text within the pop-up-editor, then the change does not show up. The edit only works if I use the editor with the "More Options" button.
    I woud suggest to K+M to completely remove the "pop-up-editor" from the XenForo system.

    I have also de-activated the "pop-up editor" at my forum as this editor just does not work properly with FireFox 7.0.1.

    Hopefully K+M will find a better Editor soon.
     
  4. Mike

    Mike XenForo Developer Staff Member

    Fixed this issue now. Maybe in the future, we'll add support for floated images and I'll have to remove these changes. :)
     
    Renada and Kevin like this.
  5. Kevin

    Kevin Well-Known Member

    Mike, thanks for taking a look. :) Looking forward to B6 to see what you came up with.
     
  6. Booth

    Booth Well-Known Member

    [​IMG]
    Just seeing if the image wrap works, it doesn't appear to. Am I doing something wrong?​
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Float (wrap) isn't supported at this time.
     

Share This Page