1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug e-mail adress posted in Conversation / e-mail does not open with mail client

Discussion in 'Resolved Bug Reports' started by erich37, Mar 13, 2011.

  1. erich37

    erich37 Well-Known Member

    when somebody posted his e-mail adress within a "Private Conversation", then clicking on that e-mail-adress, then it does not open Thunderbird-program.

    It does not do anything when clicking onto the e-mail-adress posted in a message of the "Private Conversation".
  2. trilogy33

    trilogy33 Well-Known Member

    What happens when the email address is clicked, anything?

    The browser should pick this up and open thunderbird.exe if posted correctly.
    I did notice IE8 throw a security warning, but when allowed everything was fine and thunderbird was up and running ok.
  3. Brogan

    Brogan XenForo Moderator Staff Member

    I suspect this is a problem with your email client.
    It works fine with Outlook.
  4. erich37

    erich37 Well-Known Member

    am using Thunderbird and FireFox, but it does not do anything when clicking onto the e-mail mentioned in the "Private Conversation"......
    Please check at your end.
  5. Mike

    Mike XenForo Developer Staff Member

    This is a local configuration issue. It is the browser/OS's job to launch the correct program for an email link provided the syntax is correct. We output the correct syntax.
    erich37 likes this.

Share This Page