1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Do not have permission to POST

Discussion in 'XenForo Questions and Support' started by Servo, Nov 27, 2015.

  1. Servo

    Servo New Member

    Hy Everyone.

    I'm encountering a weird problem , Boards are showing me that I do not have permission to post a topic , I'm Super admin and I should by default have all the privileges but yet I cant post, I have check the permissions of boards and also permission of usergroup admin and both says I'm allowed to to post a topic but whenever I got to boards I just cant post anything, I have recently bought XenForo and just setting up the site but I'm unable to

    Thanx for reading , any help is greatly appreciated
    Take Care
  2. Brogan

    Brogan XenForo Moderator Staff Member

    What error do you receive when you attempt to post a thread or reply?

    If you don't have permission then the new thread button or editor won't appear at all.
  3. Servo

    Servo New Member

    Yes it does not appear at all , that is the problem
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You can use the permissions analyzer to determine why.

    You likely have an incorrect permission setting somewhere, or there's an add-on involved, in which case you may need to disable them all to check.
  5. Servo

    Servo New Member

    Permission Analyzer? where can i find it ? and No no add ons at all as I said just set up the site , nothing added yet
  6. Martok

    Martok Well-Known Member

    Use the ACP Search (top right of the ACP) with "analyze permissions" to find it.
    Jeremy P likes this.
  7. Jeremy P

    Jeremy P Well-Known Member

    The Permission Analyzer can be found at Admin CP > Users > Permissions > Analyze Permissions.

    Edit: ninja'd
  8. Servo

    Servo New Member

    well I just deleted teh default boards and made a new category and a new forums in it and it worked wonder what was wrong with the default ones Thanx for all the support my friends please mark this topic as solved

Share This Page