Defiance Light

Defiance Light 1.4.4

No permission to download

DEZero

Well-known member
could you take a screen shot of this the next time it happens and send me a private message, I will try to see if i can recreate this issue on my board.
 

DEZero

Well-known member
go to your color palette for Defiance light and find @inlineMod, change that color to what ever you would like to use instead of the blue shown here.
 

imno007

Well-known member
go to your color palette for Defiance light and find @inlineMod, change that color to what ever you would like to use instead of the blue shown here.

Okay, that works, thank you. I just realized that I misreported that a bit the first time around. The background color doesn't change magically by itself after a second, it changes after you mouseover the text. I'm supposing that's intentional but I've never noticed it on any of my previous styles, maybe just because there was never enough color disparity to make me notice before, so that threw me. Anyway, thanks again, much appreciated
 

DEZero

Well-known member
No problem, I had someone else ask about that on another style, so I picked up on what the issue was.
 

imno007

Well-known member
Hate to bother you again, but do you know how I'd go about changing the "Latest" text for the latest posts. I'm not talking about the links to the latest posts, I'm talking about just the actual word "Latest." I've noticed that changing the @inlineMod palette also changes that at the same time it changes the alert background, with the unfortunate consequence that any color I pick is too light for the page background. But darkening it then makes it too dark for the alerts. There must be a way to just change just the text color of that word without also changing the alert backgrounds...?
 

imno007

Well-known member
Okay, one more. Sorry! The post alert that pops up on the lower left of the screen, can you tell me where exactly I edit that one? I looked at xenforo_overlay.css but don't see anything wrong there (primarylight & primaryLightest) so there must be something else that controls this one. This is what is looks like now:

alertpopup.png

Need to change that for obvious reasons! I might have screwed this one up myself trying to fix the other one, I can't remember if it was like this before or not.
 

imno007

Well-known member
I was in the right place then! Must be @primaryLightest that needs changing. Yeah, when I looked at it last time I was referencing back to the color palette to see what those looked like and I must have been looking at the wrong one for primaryLightest - I thought both of those were light colors, so it didn't seem likely either was responsible for the dark background. Too many similar names! But looking at it again just now I realize that must be the culprit, primaryLightest is actually quite dark. Sorry for wasting your time, but I appreciate the quick response.
 

DEZero

Well-known member
When I upgraded my board to 1.3.3 there were no out of date templates, so this works fine with 1.3.3
 

Craig

Active member
When someone wants to reply to or create a thread they see the following:
Snip20150726_18.pngSnip20150726_24.png

When looking at profiles, if the member has not chosen their own avatar it shows:

Snip20150726_19.png Snip20150726_20.png Snip20150726_21.png

And last but not least I am not sure why I do not see the forum read/unread icons like what you have showing on your sample picture;

Snip20150726_22.png Snip20150726_23.png

Thank you in advance for your help!
 

DEZero

Well-known member
I believe I packaged this with defiance, so should be defiance -> defiance light, then in here you would see the folders. I am not currently at my computer so I can't verify atm.
 

Craig

Active member
I believe I packaged this with defiance, so should be defiance -> defiance light, then in here you would see the folders. I am not currently at my computer so I can't verify atm.
in defiance (Dark) i do have the same issues
 
Top