[DCom] Live Content

[DCom] Live Content [Paid] 2.3.1

No permission to buy ($30.00)

John917

Active member
My largest is this one I think


6 Cores and 12 Threads Dedicated Server
Do you remember roughly how many users on at the same time? And how much ram given that post?
 

DimmmCom

Active member
my forum is under /forum/ and not root domain.

How can this work?
Honestly, I haven't tested it, but it should work. You may need additional configuration of the server configs. Now I will deploy a test forum not in the root directory and write.
 

DimmmCom

Active member
my forum is under /forum/ and not root domain.

How can this work?
Hello. Sorry for the late reply, been very busy. Yes, the plugin will work if the forum is not installed in the root directory, it just needs a bit of tweaking.
In the plugin settings, you must specify the domain.

Screenshot 2022-12-02 at 00-17-55 DCom Live Content XenForo - Admin control panel.png
 
Last edited:

rdn

Well-known member
Wait so 100+ gb of ram? Am I reading that right? Holy cow.
The whole server has 256GB of RAM.
This addon service only uses 82 MB, though.

The server is for a forum with 45 million posts and a 70 GB database (the owner just want the top of the line server specs :D).
 

John917

Active member
The whole server has 256GB of RAM.
This addon service only uses 82 MB, though.

The server is for a forum with 45 million posts and a 70 GB database (the owner just want the top of the line server specs :D).
Holy cow I didn't know thr number of posts would increase that much ram requirement. Good to know! Look at that crazy cpu to ram ratio though haha
 
  • Haha
Reactions: rdn

NDavid

New member
Anyone having issues with "typing...." block not appearing after a while?
It's working fine when we install it but after few days it's not working anymore.
 

NDavid

New member
When you go to account preferences and disable (uncheck the selection box) the show typing block option for threads/conversations it remains disabled even if you enable (check the selection box) it again.

Can someone verify that on their end.
 

NDavid

New member
Digging further we found out the culprit is the sticky response form. If it's enabled in account preferences the typing block won't show.
 
Top