• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed Daily Stats Reporting Off by a Day

robdog

Well-known member
#1
Now I am not sure if this is by design, but I wanted to point this out.

Looking at the stats chart, when I hover over a bubble, the label's date doesn't match the x-axis date.

So if I hover over May 29, 2013, the label will read May 28, 2013.

Is this the correct functionality?
 

Vincent

Well-known member
#2
Now I am not sure if this is by design, but I wanted to point this out.

Looking at the stats chart, when I hover over a bubble, the label's date doesn't match the x-axis date.

So if I hover over May 29, 2013, the label will read May 28, 2013.

Is this the correct functionality?
Could you provide a screenshot? I am not experiencing this issue :)
stats.png
 
#11
I am a new licensed user and looked up this issue on my site and I seem to have the same issue. I had changed my board from vb (not sure if this matters), but did not notice this til now. Board was down for a few days, so my stats are a little off. I have attached a screenshot.

stats.jpg
 

Mike

XenForo developer
Staff member
#13
This is fixed for the next 1.2 update. The higher dates are the correct one as the stats are collected daily based on UTC. Your timezone settings pushed the date formatting back to the earlier date.
 

robdog

Well-known member
#14
This is fixed for the next 1.2 update. The higher dates are the correct one as the stats are collected daily based on UTC. Your timezone settings pushed the date formatting back to the earlier date.
Just curious but will we have to rebuild stats with the delete previous stats check box checked?